HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   Postfix Started Rejecting Incoming Emails (http://www.howtoforge.com/forums/showthread.php?t=11996)

samuch 10th April 2007 18:14

Postfix Started Rejecting Incoming Emails
 
Very strange problem here. All of the sudden I get a call from a customer saying they can't get any emails and they're bouncing back. However, they are able to send out just fine.

I do some testing and all emails sent to all domains are bouncing back with the following:

(some user)@(some domain).com (550 5.1.1 <(some user)@(some domain).com>: Recipient address rejected: User unknown in local recipient table)

I then checked through the posts on here with the same problem, verified the main.cf and virtualusertable and everything looked fine. I restarted ispconfig, restarted postfix, even restarted mysql to no avail. I checked the ispconfig log and found no errors.

Then, out of the blue, they all start going through again. So at this time they are all working but I need to find out why they stopped working and why they all the sudden started up again. I'm afraid this problem may come back and there's no apparent reason why.

Any thoughts?

falko 11th April 2007 17:25

Are there any errors in your mail log? If not, I could imagine that it was a temporary MX record problem, i.e. the MX records were pointing to a wrong mail server (which of course didn't accept the mails).
Do you run the name servers for your domains yourself, or does someone else do it? If so, you should ask that person/company.


All times are GMT +2. The time now is 06:06.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.