HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   network problems foor suse 10.2 in Virtual PC (http://www.howtoforge.com/forums/showthread.php?t=11975)

equinox 9th April 2007 21:03

network problems foor suse 10.2 in Virtual PC
 
Hi!

I installled suse 10.2 inside Virtual Pc 2004. The network is set to shared networking,NAT in VPC.
The network is not working.
WHen I try to ping a known ip, I get connect network is unreachable.
Do you have an idea how to set the network?
Thanks.

falko 10th April 2007 16:57

What's the output of
Code:

ifconfig
? What network settings (network, gateway, etc.) do you use in your LAN?

equinox 11th April 2007 20:03

hi
 
1 Attachment(s)
See attached file for ifconfig.

>What network settings (network, gateway, etc.) do you use in your LAN?
I don''t know what to answer because they are set automatically. I use DSL in Windows.

zcworld 12th April 2007 04:52

try
ifup <eth#1>
like

ifup eth0 <enter>
see if that does anything
if not
use the yast tool and goto the network card setting and try to bring up up in there

falko 12th April 2007 18:08

Your SuSE seems to use IPv6 addresses instead of IPv4. Please try to change that (maybe somewhere in YaST).


All times are GMT +2. The time now is 07:26.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.