HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   Email Setup Question (http://www.howtoforge.com/forums/showthread.php?t=1187)

g8rbait 9th November 2005 04:52

Email Setup Question
 
I followed Falko's article: The Perfect Setup - Fedora Core 4 and had absolutely no problems at all getting everything set up, my problem is, I'm a totally nuby when it comes to Linux of any flavor and I don't know how to go about setting up the email accounts that I need on my new server. I've searched for information on an interface to help with this, but haven't found anything. Is there someone out there who can point me in the right direction so I can start setting up users and get my server serving mail?

BTW, thank you, Falko, for your article. While I didn't understand everything that I did to get the server installed, some of it made sense and I found the article fairly easy to understand and follow.

g8rbait

falko 9th November 2005 09:37

You go to the "User & Email" tab of a web site in ISPConfig and simply create a new user there, e.g. web1_john with the password john and the real name John Doe and the email address john.doe@test.com.

When you use the ISPConfig webmail package, then the login is john.doe@test.com with the password test.
When you use an email client, you have to use web1_john:test (and make sure you enable "Server requires authentication." in your email client, otherwise you won't be able to send emails!).
It's important that you first send an email to that user (because his mailbox will be created when the first email arrives) because otherwise you'll get an error message when you try to login via POP3 saying that the mailbox doesn't exist.

Also have a look at the ISPConfig documentation.

g8rbait 9th November 2005 13:57

Ok, that makes absolute sense. When I read that you could now install ISPConfig in your HowTo, I assumed that was an optional step and didn't procede. Had I followed your guide to the end, well, I wouldn't have had to ask my question. Thank you very much for your help though, I appreciate it.

G8rbait

heretic 4th December 2005 04:47

Same Problem with WebMail
 
I did all that has been suggested on this thread but still I can't make the test user that I created from ISPConfig tp login to UebiMiau (packaged webmail with ISPConfig). I'm totally lost please help.

falko 4th December 2005 11:41

Quote:

Originally Posted by heretic
I did all that has been suggested on this thread but still I can't make the test user that I created from ISPConfig tp login to UebiMiau (packaged webmail with ISPConfig). I'm totally lost please help.

Did you use the email address to login instead of the username?

Do you have the correct setting for Maildir (enabled or disabled, depends on your POP3 daemon).
http://www.howtoforge.com/forums/showthread.php?t=1485


All times are GMT +2. The time now is 11:16.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.