HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   Video problems installing Mandriva (http://www.howtoforge.com/forums/showthread.php?t=11336)

toddyrj 13th March 2007 05:21

Video problems installing Mandriva
 
Hi,
Iīve just installed Mandriva Linux in my hard drive a dozen times, but it always appears a command line screen to log in instead of the grafical interface. Iīve tried both KDE and GNOME, but I believe the problem is my videocard driver (ati x1600pro 512mb agp @ intel 865 perl p4 3.0) or my screen resolution (monitor Sceptre 20.1" wide).

I tried to configure it on the Video Card "configure" during installation. The tests were sometimes "out of range" and sometimes ok. Even when it was ok, after the first reboot and a nice "linux teaser" 10 minutes session, after a second rebooting the command line "log in" screen appeared again! (and I donīt know even a single command!) The grafical interface is gone!! Sometimes right over install, sometimes after at the third boot.

How can I fix it? Installing again, right? Why does the grafical interface didnīt loaded as default, even when correctly set? (and if i'm right) How do I KNOW AND SET the correct screen resolution, refresh rates and color depth?

Help me!!!!

Thanks!!

falko 14th March 2007 22:32

Did you use the latest Mandriva version?

You can try to download and install the correct driver from http://ati.amd.com/support/driver.html .


All times are GMT +2. The time now is 15:07.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.