HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Unable to access https site for admin (http://www.howtoforge.com/forums/showthread.php?t=11183)

daveharris@rokcorp.com 7th March 2007 14:11

Unable to access https site for admin
 
Hi there,

after installing ISPConfig on a fresh mail server i am having the problem where i have gone throught the installation process fine and created all certs however when i try and access the https site it says my cert is invalid. So rather than use the https site i plan on using the http. Which config file and where would it be located do i need to edit to change it so that its not looking for SSL login just the standard http site

cheers
dave

till 7th March 2007 16:17

Please have a look here:

http://www.howtoforge.com/forums/sho...49&postcount=3

Just replace https with http :)

daveharris@rokcorp.com 7th March 2007 16:45

Quote:

Originally Posted by till
Please have a look here:

http://www.howtoforge.com/forums/sho...49&postcount=3

Just replace https with http :)


thanx for that.

What i did about 10 minutes ago to fix the problem was simply install the crt file into my browser for that site. Told the system is was a valid cert file and in i got :)

dave


All times are GMT +2. The time now is 10:24.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.