HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Site stop working again! (http://www.howtoforge.com/forums/showthread.php?t=10810)

cybereatl 22nd February 2007 15:27

Site stop working again!
 
Hi all, am having same problem again yesterday site was working fine and today just stop working, I've looked previous post and all points that ISPConfig has dropped a DNS entry.

Last time it solve by itself, also I've added a new .mobi site and is not showing as well.

Every time that I'll add a new site means that my edu.co domain will go offline?
How to know that and how to prevent it?

Thanks

cybereatl 22nd February 2007 19:02

Hi all,

Site just came back online! with no changes made!!

What can be happening?

falko 23rd February 2007 17:17

Any errors in /home/admispconfig/ispconfig/ispconfig.log?

cybereatl 23rd February 2007 21:47

Well, seems to be showing INFO, not warnings or errors:

22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /var/log/maillog.www.educandote.edu.co
22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /var/log/maillog.www.hardwareyservicios.com
22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /var/log/maillog.www.educandote.mobi
22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 134: rm -f /var/log/maillog.22-02-07_23-59-02

What should I look?

Thanks

till 24th February 2007 12:34

The infos are fine, if there are no lines with ERROR then there seems to no problem with the ISPConfig scripts, at least none that cause a error message.

Do you find any messages in this log containing the mossing domain name?

cybereatl 28th February 2007 15:05

Yes actually those 2 are the currently presenting some problems:

22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /var/log/maillog.www.educandote.edu.co
22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /var/log/maillog.www.educandote.mobi
22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 134: rm -f /var/log/maillog.22-02-07_23-59-02

The first one everytime that I've added a new site, goes offline and get back online 3 or 4 hours after and the .mobi is not showing anywhere!!

Thank you!


All times are GMT +2. The time now is 12:23.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.