HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Moved mail to new server and now rejects emails. (http://www.howtoforge.com/forums/showthread.php?t=10367)

rmenzies 5th February 2007 22:40

Moved mail to new server and now rejects emails.
 
Original setup as follows:

Web and MX record pointed to: 216.8.161.197 for stingray-webdesign.com
All email addresses work fine there.

Then:

Installed a new instance of ispconfig at 216.8.161.194.
Pointed Web and MX record to 216.8.161.194.

Now all my emails get bounced back to me stating:

The following recipient(s) could not be reached:

bmo@stingray-webdesign.com on 2/5/2007 3:49 PM
The e-mail account does not exist at the organization this message was sent to. Check the e-mail address, or contact the recipient directly to find out the correct address.
<smail.lasalletown.com #5.1.1 smtp;550 5.1.1 <bmo@stingray-webdesign.com>: Recipient address rejected: User unknown in local recipient table>

I have other domains running at 216.8.161.194 and I have no problems with the emails with them, only with this domain. This specific domain is the host of the ISPConfig server (webserver.stingray-webdesign.com).

For example you can email bob@windsoropenhouse.com and have a successful send, but when you email bob@stingray-webdesign.com your email will be bounced back.

martinfst 6th February 2007 09:14

Did you create the domain stingray-webdesign.com in ISPConfig on this new server? And did you create the mailuser? It looks like stingray-webdesign.com is not in /etc/postfix/local-host-names and/or your user is not in /etc/postfix/virtusertable.

DNS looks oke.


All times are GMT +2. The time now is 14:25.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.