PDA

View Full Version : Some kind of a bug?!


SkIRmiS
23rd September 2005, 17:53
For easiest understanding me, i put a few images here.

1. I wanted to edit email user in User menu.
www.aleksotas.net/example/1.JPG
2. Webspaces for email is unlimited, i gues should be -1, not unlimited
www.aleksotas.net/example/2.JPG
3. When I pressed on Advanced settings I got..
www.aleksotas.net/example/3.JPG
4. This error in De, not English ( I set language to EN )
www.aleksotas.net/example/4.JPG
5. When I changed to -1 and pressed Save. Ok..
www.aleksotas.net/example/5.JPG
6. And when edited user again..
www.aleksotas.net/example/6.JPG
7. The same problem, -1 became a unlimited... :(

Where to change something in a code, to fix that?

Thanks in advice
SkIRmiS

till
23rd September 2005, 18:17
Are these screenshots from version 2.0.9? Are you logged in as admin/reseller or client?

SkIRmiS
23rd September 2005, 18:20
Are these screenshots from version 2.0.9? Are you logged in as admin/reseller or client?

yes, from newest version, just installed the new version. But the problem there with both versions new one, and old one. I'm logged as as client.

till
23rd September 2005, 18:25
To get this error, there must be a line like:

$wb["-1"] = "Unlimited";

in the language file you are using. But I cant find it currently the language files.
Will have a closer look on this later. Or do you use a custom language file?

SkIRmiS
23rd September 2005, 18:28
To get this error, there must be a line like:

$wb["-1"] = "Unlimited";

in the language file you are using. But I cant find it currently the language files.
Will have a closer look on this later. Or do you use a custom language file?

Nope, I'm using the standart Enligsh language. I will try to find: $wb["-1"] = "Unlimited";

Thanks for helping me.

falko
23rd September 2005, 19:12
Have a look here: http://www.howtoforge.com/forums/showthread.php?t=596