PDA

View Full Version : Mandriva with ISPConfig for Postfix sent mail to Yahoo & Hotmail


lexcomputer
23rd September 2005, 06:35
When I just finished installing ISPConfig(1-2 minutes), my email was sent to Yahoo successfully in Mail Box. When the time pass for about 1 hours, my email that sent laster will be in Bulk in Yahoo. Do anyone has any idea.
Any change that ISPConfig made?

I use Mandriva, Postfix with default value when install, Co-location server without own DNS. My ISP use PRT Record in DNS, which they claim that it is ok.

thanks all.

till
23rd September 2005, 10:04
Please check if your server is an open mail relay, that means that everyone can send an email trough your server to domains that are not hosted on your server (e.g. yahoo.com or aol.com) without having to authenticate.

lexcomputer
23rd September 2005, 10:28
And I am already installed ISPConfig.

"open mail relay " how can I check it? , how can I fix it?

thanks

till
23rd September 2005, 10:33
Try to send an email to your yahoo account with SMTP-Authentication disabled in your email client. If you do not get an error in your email client, that sending of this email is impossible, you have an open relay server.

lexcomputer
23rd September 2005, 10:50
I change setting in outlook express, uncheck at server require authentication. Then I got error message. It said server required authentication.

lexcomputer
23rd September 2005, 10:59
Return-Path: <tawan@domain2.com>
X-Original-To: tawan@domain2.com
Delivered-To: web1_tawan@www.domain1.com
Received: from fujitsu (p56-nasbkkST8.C.csloxinfo.net [202.183.173.184])
by www.domain1.com (Postfix) with ESMTP id 62434264228
for <tawan@domain2.com>; Fri, 23 Sep 2005 14:52:21 +0700 (ICT)
Message-ID: <004201c5ba93$75323270$b8adb7ca@fujitsu>
From: "tawan" <tawan@domain2.com>
To: <tawan@domain2.com>
Subject: test me
Date: Fri, 16 Sep 2005 14:51:26 +0700
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_NextPart_000_003D_01C5BACE.1CF0CE60"
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-Spam-Checker-Version: SpamAssassin 3.0.4 (2005-06-05) on
www.domain1.com
X-Spam-Level: *
X-Spam-Status: No, score=1.3 required=5.0 tests=DATE_IN_PAST_96_XX,
HTML_90_100,HTML_MESSAGE autolearn=no version=3.0.4
Status:


--------------------------------------
Is there any mistake??? coz when it sent to yahoo or hot mail, it will be in Bulk and junk mail folder...???

falko
23rd September 2005, 11:18
Like I told you here: http://www.howtoforge.com/forums/showthread.php?t=640 :)

lexcomputer
23rd September 2005, 11:26
I have consult with my ISP, they said that they installed PRT Record for me. Not SPF Record. I have no idea on this.

note: my server is co-location which does not have my own DNS.

falko
23rd September 2005, 12:13
Maybe you should ask Yahoo or Hotmail about this problem (but I doubt that they provide support... ;) ).

lexcomputer
24th September 2005, 18:24
I have sent emai to support@yahoo.com but no reply. Anyway, I found "Domain Authorization Information" :rolleyes: which seem like a password or something like that. It is given to me by first time I register my domain.

Does it concens in postfix configulation to identify email that sent from my real server.?

thanks