PDA

View Full Version : Fedora 18 Xfce: How to enable Tap-to-click on touch-pad?


GlowingMushrooms
19th April 2013, 12:47
Alright. I enter this into the terminal:

su -
gedit /etc/X11/xorg.conf.d/00-enable-taps.conf

I'm then prompted to enter my password. I do. Then enter this into the terminal:

Section "InputClass"
Identifier "tap-by-default"
MatchIsTouchpad "on"
Option "TapButton1" "1"
EndSection

Immediately, I'm seeing nothing but "Command not Found" errors. Obviously I'm doing something wrong.

I was attempting to follow enabling taps to click from this review of Fed 18 Xfce I found using a Google search:

http://poppleit.com/my-fedora-18-xfce-installation-notes-includes-multimedia-playback-xvid-mp3-mp4-etc-skype-flash-plugin-and-touchpad-24-03-2013/

Any suggestions or pointers? Thanks!