PDA

View Full Version : Email bouncing


ProTrooper
8th September 2005, 16:39
I set up a server using the FC4 Perfect Setup guide. Once I was finished I can send email, but once I replied I recieved this message:

This is the Postfix program at host wsip-68-110-129-76.ga.at.cox.net.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The Postfix program

<james@wsip-68-110-129-76.ga.at.cox.net> (expanded from <james@antrat.com>):
mail for wsip-68-110-129-76.ga.at.cox.net loops back to myself


Final-Recipient: rfc822; james@wsip-68-110-129-76.ga.at.cox.net
Original-Recipient: rfc822; james@antrat.com
Action: failed
Status: 5.0.0
Diagnostic-Code: X-Postfix; mail for wsip-68-110-129-76.ga.at.cox.net loops
back to myself

And in the log:

postfix/smtpd[28641]: BA92D607F3: client=zproxy.gmail.com[64.233.162.196]
postfix/cleanup[28645]: BA92D607F3: message-id=<76a09fa3050908061867c60702@mail.gmail.com>
postfix/qmgr[30022]: BA92D607F3: from=<protrooper@gmail.com>, size=1240, nrcpt=1 (queue active)
postfix/smtpd[28641]: disconnect from zproxy.gmail.com[64.233.162.196]
postfix/smtp[28646]: BA92D607F3: to=<james@wsip-68-110-129-76.ga.at.cox.net>, orig_to=<james@antrat.com>, relay=none, delay=0, status=bounced (mail for wsip-68-110-129-76.ga.at.cox.net loops back to myself)
postfix/cleanup[28645]: EE703607F5: message-id=<20050908131804.EE703607F5@wsip-68-110-129-76.ga.at.cox.net>
postfix/qmgr[30022]: EE703607F5: from=<>, size=3250, nrcpt=1 (queue active)
postfix/qmgr[30022]: BA92D607F3: removed
postfix/smtp[28646]: EE703607F5: to=<protrooper@gmail.com>, relay=gmail-smtp-in.l.google.com[64.233.185.27], delay=2, status=sent (250 2.0.0 OK 1126185486 g3si455440wra)
postfix/qmgr[30022]: EE703607F5: removed

And I checked the DNS entry to make sure the MX record was set up properly:

(snip)

MX 10 mail.antrat.com.

antrat.com. A 68.110.129.76
www A 68.110.129.76
mail A 68.110.129.76

Any idea why this is happening?

till
8th September 2005, 16:57
Add the line:

wsip-68-110-129-76.ga.at.cox.net

at the end of the file:

/etc/postfix/local-host-names

Then restart postfix.

ProTrooper
8th September 2005, 17:13
Great that worked.... but now something else is happening. As soon as I started postfix I recieved an "Undelivered Mail Returned to Sender" email every second. The attatched file was this:

This is a MIME-encapsulated message.

--B505B607F6.1126188429/wsip-68-110-129-76.ga.at.cox.net
Content-Description: Notification
Content-Type: text/plain

This is the Postfix program at host wsip-68-110-129-76.ga.at.cox.net.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The Postfix program

<admispconfig@localhost.ga.at.cox.net> (expanded from
<admispconfig@localhost>): Host or domain name not found. Name service
error for name=localhost.ga.at.cox.net type=A: Host not found

--B505B607F6.1126188429/wsip-68-110-129-76.ga.at.cox.net
Content-Description: Delivery report
Content-Type: message/delivery-status

Reporting-MTA: dns; wsip-68-110-129-76.ga.at.cox.net
X-Postfix-Queue-ID: B505B607F6
X-Postfix-Sender: rfc822; james@wsip-68-110-129-76.ga.at.cox.net
Arrival-Date: Thu, 8 Sep 2005 10:07:09 -0400 (EDT)

Final-Recipient: rfc822; admispconfig@localhost.ga.at.cox.net
Original-Recipient: rfc822; admispconfig@localhost
Action: failed
Status: 5.0.0
Diagnostic-Code: X-Postfix; Host or domain name not found. Name service error
for name=localhost.ga.at.cox.net type=A: Host not found

--B505B607F6.1126188429/wsip-68-110-129-76.ga.at.cox.net
Content-Description: Undelivered Message
Content-Type: message/rfc822

Received: by wsip-68-110-129-76.ga.at.cox.net (Postfix, from userid 10005)
id B505B607F6; Thu, 8 Sep 2005 10:07:09 -0400 (EDT)
X-Loop: james@localhost
Subject: Mailsize: james
Message-Id: <20050908140709.B505B607F6@wsip-68-110-129-76.ga.at.cox.net>
Date: Thu, 8 Sep 2005 10:07:09 -0400 (EDT)
From: james@wsip-68-110-129-76.ga.at.cox.net (James)
To: undisclosed-recipients:;

2637


--B505B607F6.1126188429/wsip-68-110-129-76.ga.at.cox.net--


Any idea what this is? I had to stop Postfix to stop the emails.

till
8th September 2005, 17:25
Please add:

localhost.ga.at.cox.net

to the local-host-names file too and restart postfix.

ProTrooper
8th September 2005, 17:32
Did that but it didn't help. Checked the log. No Problems, just a lot of these messages:

postfix/pickup[4109]: 801086082C: uid=10005 from=<james>
postfix/cleanup[4111]: 801086082C: message-id=<20050908142820.801086082C@wsip-68-110-129-76.ga.at.cox.net>
postfix/qmgr[4110]: 801086082C: from=<james@wsip-68-110-129-76.ga.at.cox.net>, size=395, nrcpt=1 (queue active)
postfix/local[4113]: 801086082C: to=<admispconfig@localhost.ga.at.cox.net>, orig_to=<admispconfig@localhost>, relay=local, delay=0, status=sent (delivered to command: /usr/bin/procmail -f-)
postfix/qmgr[4110]: 801086082C: removed


I will delete this email and try to create another. I will let you know what happens.

ProTrooper
8th September 2005, 17:54
Okay it works now. Thanks for all the help till!