PDA

View Full Version : ClamAv Outdated


kendel
11th December 2010, 07:45
Anyone else experiencing this? I run freshclam but it always just says its outdated but then its uptodate...


Fri Dec 10 16:46:27 2010 -> DON'T PANIC! Read http://www.clamav.net/support/faq
Fri Dec 10 16:46:27 2010 -> main.cld is up to date (version: 53, sigs: 846214, f-level: 53, builder: sven)
Fri Dec 10 16:46:27 2010 -> daily.cld is up to date (version: 12374, sigs: 11016, f-level: 58, builder: guitar)
Fri Dec 10 16:46:27 2010 -> bytecode.cld is up to date (version: 93, sigs: 16, f-level: 54, builder: edwin)
Fri Dec 10 16:46:27 2010 -> --------------------------------------
Fri Dec 10 17:46:27 2010 -> Received signal: wake up
Fri Dec 10 17:46:27 2010 -> ClamAV update process started at Fri Dec 10 17:46:27 2010
Fri Dec 10 17:46:28 2010 -> WARNING: Your ClamAV installation is OUTDATED!
Fri Dec 10 17:46:28 2010 -> WARNING: Local version: 0.96.3 Recommended version: 0.96.5
Fri Dec 10 17:46:28 2010 -> DON'T PANIC! Read http://www.clamav.net/support/faq
Fri Dec 10 17:46:28 2010 -> main.cld is up to date (version: 53, sigs: 846214, f-level: 53, builder: sven)
Fri Dec 10 17:46:28 2010 -> daily.cld is up to date (version: 12374, sigs: 11016, f-level: 58, builder: guitar)
Fri Dec 10 17:46:28 2010 -> bytecode.cld is up to date (version: 93, sigs: 16, f-level: 54, builder: edwin)
Fri Dec 10 17:46:28 2010 -> --------------------------------------

damir
11th December 2010, 09:25
If you are running Debian Lenny, you need to add debian-volatile to apt sources.

deb http://volatile.debian.org/debian-volatile lenny/volatile main contrib non-free

Mannekino
11th December 2010, 17:20
I'm getting the same message and running the latest version of Ubuntu. I followed the Ubuntu 10.10 tutorial (http://www.howtoforge.com/perfect-server-ubuntu-10.10-maverick-meerkat-ispconfig-3). I've tried updating all the packages but the newest version of ClamAV isn't available yet. Is this something to worry about or is it safe to wait until Ubuntu has updated the package? If not, what would you recommend with regard to updating?

kendel
12th December 2010, 17:06
If you are running Debian Lenny, you need to add debian-volatile to apt sources.

deb http://volatile.debian.org/debian-volatile lenny/volatile main contrib non-free

I am running Ubuntu 10.04 LTS Server... Will this work the same way?

falko
12th December 2010, 20:08
From the ISPConfig 3 Manual (http://www.ispconfig.org/ispconfig-3/ispconfig-3-manual/):

"If you see the warning WARNING: Your ClamAV installation is OUTDATED! - this sounds more dramatic than it actually is, and it is usually not necessary to take any action. This just means that a newer ClamAV version is available than the one that is installed - your current version is still ok. It does not mean that the virus signature database is not up to date - it actually is, and protection is still guaranteed. You can check if your distribution offers an updated ClamAV package - if it does, you can install it, but if it doesn't, you should avoid installing ClamAV from the sources - wait until your distribution provides an updated package."

Toucan
13th December 2010, 03:03
Kendal,
Just chill out ;) the sources will be updated in due course and like Falko quoted, it's not as dramatic as it sounds - you're perfectly protected.

Just sit back, enjoy the temporary new colour scheme and have faith that the update will come. :)