PDA

View Full Version : Install stops after license agreement


jlaughy
31st August 2005, 18:43
Hi all,

yesterday I tried to install ISPConfig and it was up and running in no time.

I thought let's make a clean install on the same server and it won't work anymore.

Installation stops after the License agreement (and I said Y :) )

This is the error message:

WKR John L.

------------------------------------------------------------------

Checking the syntax of the httpd.conf...
Syntax OK
The syntax is ok!

########## INSTALLATION ##########

Preparing files. Please wait a moment...
cp: cannot stat `/home/admispconfig/ispconfig/lib/config.inc.php': No such file or directory
cp: cannot stat `/home/admispconfig/ispconfig/users': No such file or directory
cp: cannot stat `/home/admispconfig/ispconfig/adminmail.txt': No such file or directory
All prerequisites are fulfilled.
Here we go...


Warning: main(config.inc.php): failed to open stream: No such file or directory in /home/johang/install_ispconfig/install.php on line 624

Warning: main(): Failed opening 'config.inc.php' for inclusion (include_path='.:/root/ispconfig/php/lib/php') in /home/johang/install_ispconfig/install.php on line 624

Warning: mysql_connect(): Access denied for user 'root'@'localhost' (using password: NO) in /home/johang/install_ispconfig/install.php on line 634
Could not connect to db
Restarting some services...
./setup2: line 883: [: ==: unary operator expected
./setup2: line 901: /etc/rc.d/init.d/ispconfig_server: No such file or directory
Congratulations! Your ISPConfig system is now installed. If you had to install quota, please take the steps described in the installation manual. Otherwise your system is now available without reboot.

domino
31st August 2005, 19:19
I would fallow the remove ISPC precedure and reinstall ISPC. There is no reason why it wouldn't work the 2nd, 3rd, or 4th install. Unless you have a hardware problem. :eek:

till
31st August 2005, 20:39
Remove the install_ispconfig directory, unpack the installer tar.gz faile again and run the setup script, this will fix your errors.

jlaughy
4th September 2005, 15:22
Problem solved after I removed the admin dir in /home

Working now

Thanx JL