PDA

View Full Version : web pqges not rendered


ablc
27th August 2005, 14:53
:confused:
I installed the last ipsconfig released without trouble on a fresh mandriva server.
I follwed the "perfect setup..." wihtout problem too.

But, as you can see, there is a small problem:
www.lccnet.net
www.lccnet.net/info.php

All the directories are created and contains all the stuff needed.
Therefore, apache seems to go to /var/www/html instead of /var/www/web1...

The httpd.conf contains the include to vhosts_ispconfig on the last line.

Any idea ??

thanks

lc

till
27th August 2005, 15:17
The httpd.conf contains the include to vhosts_ispconfig on the last line.

Does the included file (Vhost_ispconfig) contains the virtual host for www.lccnet.net ?

Have you checked the "PHP" checkbox in the settings of the website Vhost_ispconfig ?

ablc
27th August 2005, 15:26
yes it contains the lccnet data and the php setings is ok

lc

till
27th August 2005, 15:34
yes it contains the lccnet data and the php setings is ok


And the IP for lccnet in the vhost configuration is correct? The main apache website is only shown if there is no other matching vhost.

ablc
27th August 2005, 16:12
hmmm,

my box has 192.168.0.200 ip address; but it's reachable with 82.255.xx.xx ...
I select 82.225.xx.xx for the setup.

Is this ok ?

till
27th August 2005, 16:18
hmmm,

my box has 192.168.0.200 ip address; but it's reachable with 82.255.xx.xx ...
I select 82.225.xx.xx for the setup.

Is this ok ?

When you are in a NAT enviroment, you have to enter your internal IP for the website. Set the IP of your Website to 192.168.0.200 and it should work :-)

ablc
27th August 2005, 16:20
shame on me !!!

thx