PDA

View Full Version : Error Postfix


misterm
23rd August 2005, 02:08
hello

I have a problem with postfix, is an incredible error...

This is the Postfix program at host www.dufrane.be.

I'm sorry to have to inform you that your message could not be
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The Postfix program

<web8_picto@server1.pictographic.be> (expanded from <info@pictographic.be>):
[server1.pictographic.be]: Name or service not known

how I make to change the server1.pictographic.be field under my server which is in debian 3.1, I want to say the order sheel which should be carried out?

thank you in advance

MM :mad:

falko
23rd August 2005, 02:30
I just did a
dig server1.pictographic.be and saw that there's no DNS record for server1.pictographic.be. Create an A record for server1.pictographic.be that points to your server.

misterm
23rd August 2005, 10:54
Hello

thank you for your answer...

but I wanted to have myself how to remove the DNS server1.pictographic.be is to replace it by the DNS www.dufrane.be, is differently...

Yours sincerely

Michel :confused:

misterm
25th August 2005, 12:37
When i sent a mail from outside (yahoo or Gmail for example),
here's the message that i see in my shell console when write: tail /var/log/6log

Aug 25 10:54:26 server1 postfix/local[6878]: 2FDF71FE343: to=<web13_titux@server1.pictographic.be>, orig_to=<info@internetlinux.info>, relay=local, delay=4, status=sent (delivered to command: /usr/bin/procmail -f-)
Aug 25 10:54:26 server1 postfix/qmgr[6043]: 2FDF71FE343: removed

Is it normal that i have that message?

falko
25th August 2005, 13:10
When i sent a mail from outside (yahoo or Gmail for example),
here's the message that i see in my shell console when write: tail /var/log/6log

Aug 25 10:54:26 server1 postfix/local[6878]: 2FDF71FE343: to=<web13_titux@server1.pictographic.be>, orig_to=<info@internetlinux.info>, relay=local, delay=4, status=sent (delivered to command: /usr/bin/procmail -f-)
Aug 25 10:54:26 server1 postfix/qmgr[6043]: 2FDF71FE343: removed

Is it normal that i have that message?

Looks ok. :) Did the message arrrive?

misterm
28th August 2005, 11:07
Hello

I have just remade the installation of the server, is I have of new time of the problems with Postfix, lorsques I send email under my own email, of mich@internetlinux.info, is that it is the administrator of the server (info@pictographic.be) which receive them.

With you solutions with my problems because I include/understand nothing there, is what, it is not, that I introduced www.pictographic.be into the file main.cf of Postfix, in the place of mail.pictographic.be.

Thank you in advance
MM :o

till
28th August 2005, 11:18
Hello

I have just remade the installation of the server, is I have of new time of the problems with Postfix, lorsques I send email under my own email, of mich@internetlinux.info, is that it is the administrator of the server (info@pictographic.be) which receive them.

With you solutions with my problems because I include/understand nothing there, is what, it is not, that I introduced www.pictographic.be into the file main.cf of Postfix, in the place of mail.pictographic.be.

Thank you in advance
MM :o

Thats a common problem with postfix. The server name (in main.cf) cannot be the same than a domain you want to have mailboxes configured with ISPConfig. In that case, postfix sends all mails to the administrator.