PDA

View Full Version : Update error?


mek
29th May 2009, 09:42
Helo

I did the update from 3.0.1.2 to 3.0.1.3 but i get this error:

"/tmp/ispconfig3_install/install# Class 'awstat_plugin' not found in /tmp/ispconfig3_install/install/lib/installer_base.lib.php on line 918"

I think i have a plugin Awstat installed and the core is without that plugin...
How can i implement plugin to the core?

Thanks

I have debian 5 lenny and ispconfig 3.0.1.2...