PDA

View Full Version : ClamAV is still version 0.94.2


Taxick
13th April 2009, 19:51
Hey.

I have use ISPConfig for some time now, but i have a problem..

ClamAV is still version 0.94.2 :( The last version of ClamAV is 0.95.1 :eek:

When i updated the ISPConfig 3.0.1 to ISPConfig 3.0.1.1 the setup did not update the ClamAV :confused:

I have try to update the version manual, bot i get a error :(

I now the problem is small, but i will be happy to run the latests version.

What can i do???

Best Regards

Taxick

till
13th April 2009, 22:02
The Clamav in a ispconfig 3 setup is from your linux distribution and not from ispconfig, so this is not related to ispconfig or an ispconfig update.

Taxick
13th April 2009, 22:17
Hmm... What are you talking about???

From: http://www.ispconfig.org/news.htm

2009-04-02

ISPConfig 2.2.31 released

This ISPConfig version updates ClamAV to 0.95, OpenSSL to 0.9.8k and fixes some minor bugs.

For a detailed list of changes please read the changelog.

till
13th April 2009, 22:20
I have written the news ;) Take a look at the version numbers. ISPConfig 2 is not ISPConfig 3.

Taxick
13th April 2009, 22:24
I have written the news ;) Take a look at the version numbers. ISPConfig 2 is not ISPConfig 3.

Ha ha.. :D My bad... :p I follow me a little stupid :rolleyes:

But how can i update the version????

till
13th April 2009, 22:32
Take a look of the website of the linux distribution to check if they provide any updates.

manarak
16th June 2009, 21:44
I've got the same issue.

I've tried apt-get update and apt-get upgrade, but clam av is still outdated.

WARNING: getfile: daily-9470.cdiff not found on remote server (IP: 130.59.10.36)
ERROR: getpatch: Can't download daily-9470.cdiff from database.clamav.net
WARNING: Incremental update failed, trying to download daily.cvd
Downloading daily.cvd [100%]
WARNING: Mirror 130.59.10.36 is not synchronized.
Giving up on database.clamav.net...
Update failed. Your network may be down or none of the mirrors listed in /etc/clamav/freshclam.conf is working. Check http://www.clamav.net/support/mirror-problem for possible reasons.
--------------------------------------
Received signal: wake up
ClamAV update process started at Tue Jun 16 13:27:57 2009
WARNING: Your ClamAV installation is OUTDATED!
WARNING: Local version: 0.95.1 Recommended version: 0.95.2
DON'T PANIC! Read http://www.clamav.net/support/faq
main.cld is up to date (version: 51, sigs: 545035, f-level: 42, builder: sven)
Trying host db.local.clamav.net (212.71.0.71)...
Downloading daily-9470.cdiff [100%]
daily.cld updated (version: 9470, sigs: 29413, f-level: 43, builder: ccordes)
WARNING: Your ClamAV installation is OUTDATED!
WARNING: Current functionality level = 42, recommended = 43
DON'T PANIC! Read http://www.clamav.net/support/faq
Database updated (574448 signatures) from db.local.clamav.net (IP: 212.71.0.71)
Clamd successfully notified about the update.
--------------------------------------
Received signal: wake up
ClamAV update process started at Tue Jun 16 14:27:57 2009
WARNING: Your ClamAV installation is OUTDATED!
WARNING: Local version: 0.95.1 Recommended version: 0.95.2
DON'T PANIC! Read http://www.clamav.net/support/faq
main.cld is up to date (version: 51, sigs: 545035, f-level: 42, builder: sven)
daily.cld is up to date (version: 9470, sigs: 29413, f-level: 43, builder: ccordes)

I don't get it...

if I do apt-get update and apt-get install clamav, it tells me that I already have the newest version...

till
16th June 2009, 21:52
Thats all fine, nothing to worry about. You have already the latest available release for debian installed and your antivirus signatures are up to date. When debain has tested the new calav release it will be made available as update.

manarak
16th June 2009, 21:58
ok, thanks!

dpicella
17th July 2009, 15:45
I'm fine with all of this. However, I get tired of deleting the warning emails from root's email box. Can I turn those off somewhere?

Thanks!