View Full Version : Unable to receive emails?!!!

18th August 2005, 15:04
Initially I had problems sending emails, then it was identified that my ISP's SMTP was interfering, now that is sorted, I can send out emails and it reaches the intended recipient within few minutes (less than a minute in all the cases I've tried).

But when they send me a reply to my email or when they compose a new email I'm not receiving then and they are getting bounce back message like the following:-

Your message did not reach some or all of the intended recipients.

Subject: Hi
Sent: 18/08/2005 12:58

The following recipient(s) could not be reached:

xyz@example.com on 18/08/2005 12:58
There was a SMTP communication problem with the recipient's email server. Please contact your system administrator.
<smtp1.smtp.dlt.com #5.5.0 smtp;554 <xyz@example.com>: Relay access denied>

[P.S: xyz@example.com was used just to hide the actual email id ]

What can I do to prevent this happening?

Many thanks to all your help.

[Falko/Timme, please note I've not yet tested the Outlook, will update those forum messages shortly]

- Nanda.

18th August 2005, 20:50
Please find the /var/log/maillog extract from postfix when i tried to send an email from hotmail to my xyz@example.com id.

Aug 18 18:43:59 aasai postfix/smtpd[26441]: connect from bay109-f2.bay109.hotmail.com[]
Aug 18 18:43:59 aasai postfix/smtpd[26441]: NOQUEUE: reject: RCPT from bay109-f2.bay109.hotmail.com[]: 554 <xyz@example.com>: Relay access denied; from=<xyzxyz@hotmail.co.uk> to=<xyz@example.com> proto=ESMTP helo=<hotmail.com>
Aug 18 18:44:00 aasai postfix/smtpd[26441]: disconnect from bay109-f2.bay109.hotmail.com[]
Aug 18 18:47:20 aasai postfix/anvil[26444]: statistics: max connection rate 1/60s for (smtp: at Aug 18 18:43:59
Aug 18 18:47:20 aasai postfix/anvil[26444]: statistics: max connection count 1 for (smtp: at Aug 18 18:43:59
Aug 18 18:47:20 aasai postfix/anvil[26444]: statistics: max cache size 1 at Aug 18 18:43:59


- Nanda.

18th August 2005, 20:53
Ah! interestingly I'm able to receive emails for other email ids with other domains that I'm hosting on my server. Its only for a specific domain it is causing the problems. I'll double check my settings by comparing that one with others and see if that helps.



18th August 2005, 23:07
Hi All,

Since I was hosting 3 domains and its emails. I tried emailing to my other domains and then emails to those domains worked straightaway.

so, i deleted the problematic domain in ispconfig and recreated them, which set everything right and my emails to that domain started working.

Thanks for your time.

- Nanda.

29th September 2005, 17:53
I have a similar problem with several domains. It all was working, then stopped for only a few domains. All the settings are identical. SOmehow I think ISP Config didn't clean something up. I hate to have to delete and recreate a bunch of domains to clean things up manually. Any other ideas for this? Note that the domains are entered in /etc/postfix/local-host-names. I'm using * as a wildcard for hostnames in the co-domains settings.

29th September 2005, 18:29
Any errors in the maillogs?

24th October 2005, 00:45
i have the some problems with some domains, the error i get is:

postfix/smtpd[10766]: NOQUEUE: reject: RCPT from relay.someisp.tld[xxx.xxx.xxx.xxx]: 554 <user@domain.tld>: Relay access denied; from=<user@domain.tld> to=<user@domain.tld> proto=ESMTP helo=<relay.someisp.tld>

24th October 2005, 00:49
Are the domains hosted on your server? If not, you have to enable smtp-auth in your email client.