PDA

View Full Version : phpMyAdmin


ProTrooper
16th August 2005, 19:58
Hey it's me again. I just insatlled phpMyAdmin using the update feature and have a few issues. I doubled checked the forum for previous posts but found nothing.

I tried to access it from "Tools" section and was able to log in with just "admin" and no password. Once I was in there was "test" to the left and under "create database" it reads "no privileges." I modified config.inc.php with the database password, but that did not fix anything.

Also, there is an error saying "php-mbstring not installed" so I installed it and restarted the server (I know I didn't have to restart) and nothing changed.

falko
16th August 2005, 20:14
I tried to access it from "Tools" section and was able to log in with just "admin" and no password. Once I was in there was "test" to the left and under "create database" it reads "no privileges." I modified config.inc.php with the database password, but that did not fix anything.


Log in as root with root's MySQL password or any other MySQL user with the appropriate password. Please note that the login in phpMyAdmin has nothing to do with system users or users (i.e. resellers and clients) created by ISPConfig. And you don't have to change config.inc.php!

Also, there is an error saying "php-mbstring not installed"

This is nothing to worry about. :)

ProTrooper
16th August 2005, 20:58
Great it all works, but there's one more thing. When I click logout or exit it brings up a user/pass prompt that accepts nothing. Thanks again falko!