PDA

View Full Version : Cant login to ispconfig web admin page


cortexx
18th October 2008, 16:47
So its a fresh install of Hardy Heron Ubuntu, newest build of ispconfig 2 and everything seems to work and boot ok .... except , i cant login to ispconfig with the browser.

the URL :-https://192.168.1.75:81/

returns :-

Internet Explorer cannot display the webpage

Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

I can login to the Server using putty and on a reboot everything reboots ending with ISP starting with no errors!

I know your going to ask so here is my netstat -tap output :-

root@mars:/var/log# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:mysql *:* LISTEN 4714/mysqld
tcp 0 0 *:www *:* LISTEN 5873/apache2
tcp 0 0 mars.ibcbrantfor:domain *:* LISTEN 6024/named
tcp 0 0 localhost.locald:domain *:* LISTEN 6024/named
tcp 0 0 localhost.localdoma:953 *:* LISTEN 6024/named
tcp 0 0 *:smtp *:* LISTEN 5973/master
tcp 0 0 *:https *:* LISTEN 5873/apache2
tcp6 0 0 [::]:imaps [::]:* LISTEN 4825/couriertcpd
tcp6 0 0 [::]:pop3s [::]:* LISTEN 4864/couriertcpd
tcp6 0 0 [::]:pop3 [::]:* LISTEN 4844/couriertcpd
tcp6 0 0 [::]:imap2 [::]:* LISTEN 4805/couriertcpd
tcp6 0 0 [::]:ftp [::]:* LISTEN 6057/proftpd: (acce
tcp6 0 0 [::]:domain [::]:* LISTEN 6024/named
tcp6 0 0 [::]:ssh [::]:* LISTEN 4616/sshd
tcp6 0 0 ip6-localhost:953 [::]:* LISTEN 6024/named
tcp6 0 0 [::]:smtp [::]:* LISTEN 5973/master
tcp6 0 0 mars.ibcbrantford.c:ssh 192.168.1.7%8191:2045 ESTABLISHED 6291/0
root@mars:/var/log#


Where do i start ? , am i doing something very obviously wrong ?

thanks

:D

till
19th October 2008, 10:31
Please run:

/etc/init.d/ispconfig_server start

as root user on the shell.

cortexx
20th October 2008, 15:50
Hey there

I already did this , the system is up and running but i still cannot login , i dont even get a message from the server , its as if there is no https service available.. It doesnt acknowledge that a connection is attempting to be made at all.

_X_
21st October 2008, 04:19
i got similar error and after re-creation of ssl certifates it worked

http://www.howtoforge.com/faq/14_63_en.html

cortexx
21st October 2008, 16:12
after deleting the partitions and reinstalling it from scratch it worked fine :D