PDA

View Full Version : Virtual Users + Domains With Postfix, Courier + MySQL - Out of Office, Autoreply


amilcar
19th February 2006, 18:56
Is possible to add a "Out of Office" or Auto replay function to this How to?

falko
19th February 2006, 23:56
I haven't tried this, but you could install sqwebmail:
apt-get install sqwebmail

This tutorial: http://www.marlow.dk/site.php/tech/postfix says that you can create "autoreplies" with it.

amilcar
20th February 2006, 00:46
thanks for the help

amilcar
23rd February 2006, 20:32
actually, that how to, seems to be diferente, because the domain is alocated inside the transport table, or am I wrong?

falko
23rd February 2006, 22:42
I don't understand the question... :confused:

amilcar
23rd February 2006, 22:47
sorry, I was looking to other tutorial, and did think was the same one of your link.
Have not yet been able to put sqwebmail working cause it only installs a bunch of pictures.

amilcar
24th February 2006, 01:25
this was the tutorial I was talking http://linox.be/index.php/2005/07/13/44/
Do you think it works with this how to?

falko
24th February 2006, 12:27
It could work with some modifications.

amilcar
24th February 2006, 12:39
is possible to help me with it? I think it would make this howto 5 stars:)

falko
24th February 2006, 15:11
You must try to use http://linox.be/index.php/2005/07/13/44/ on top of the setup of my tutorial and keep in mind that my tables have another structure than the ones from the other tutorial. It is also possible that paths etc. differ.

I can't give you step-by-step instructions here.

amilcar
24th February 2006, 15:25
thanks, I will try, if I succeed I will try to add the steps here.

toastmaster
24th February 2006, 19:19
Hello,

I was just browsing the posts and saw your question. I hope that I am not being rude by jumping into the middle of the conversation. I successfully installed sqwebmail last night. I haven't had time yet to work with it but here is the info that I used to install. Hope this helps.

http://workaround.org/articles/ispmail-sarge/#webmail

amilcar
24th February 2006, 21:53
thanks I was able to put sqwebmail working now, did not know it was a cgi script :(
thanks for the help

amilcar
27th February 2006, 12:31
I was able to add the autoreply in sqwebmail, but how do you enable it? cause I have created and I have send an email to it but it did not work.