PDA

View Full Version : Trying to configure Server


leadrescue
17th January 2006, 05:20
I am soooooo Lost! :eek:
I am using Mandriva 2006
I am currently using Putty & Winscp
When I try to create a file I am denied permission, How do I create files and scripts. I am on Page 4 of the how to tutorial.

http://www.howtoforge.com/perfect_setup_mandriva_2006_p4

Please help, need all the help I can get on this!

IM me
AOL & Yahoo
leadrescue

falko
17th January 2006, 08:20
Have a look at your other thread: http://www.howtoforge.com/forums/showthread.php?t=2101

leadrescue
17th January 2006, 08:49
Ok I am having such a hard time. I am not even sure if I have done every step right so far, but none the least I am on the MYSQL step.
When I paste the command, it tells me to place disk 2 in /dev/hdb, however my cdrom drive is /dev/hdc. so I am not able to install packages. What to do? I have made it this far, hate to quit now.:)

till
17th January 2006, 09:31
It seems that you havent configured URPMI correct. Please redo the step "configure URPMI" on this page http://www.howtoforge.com/perfect_setup_mandriva_2006_p4

leadrescue
17th January 2006, 18:37
It seems that you havent configured URPMI correct. Please redo the step "configure URPMI" on this page http://www.howtoforge.com/perfect_setup_mandriva_2006_p4

:eek: OK It is this step I am having trouble with. --> touch /aquota.user /aquota.group
chmod 600 /aquota.*
mount -o remount /
quotacheck -avugm
quotaon -avug

No permissions, says that it could damage a file, please turn quotas off?
quota for users is mountpoint so it may damage a file?????
syntax error??

I so missed something

I tried doing the step before and I got the message "Already installed"?

:confused: HELP!!!

till
17th January 2006, 20:28
did you run the commands as root user?

please post the exact error message you get.

leadrescue
17th January 2006, 22:45
did you run the commands as root user?

please post the exact error message you get.

[root@server1 admin]# urpmi quota
The package(s) are already installed
[root@server1 admin]# touch /aquota.user /aquota.group
touch: cannot touch `/aquota.user': Permission denied
touch: cannot touch `/aquota.group': Permission denied
[root@server1 admin]# chmod 600 /aquota.*
chmod: changing permissions of `/aquota.group': Operation not permitted
chmod: changing permissions of `/aquota.user': Operation not permitted
[root@server1 admin]# mount -o remount /
[root@server1 admin]# quotacheck -avugm
quotacheck: Quota for users is enabled on mountpoint / so quotacheck might damage the file.
Please turn quotas off or use -f to force checking.
[root@server1 admin]# quotaon -avug
quotaon: using //aquota.group on /dev/hda6 [/]: Device or resource busy
quotaon: using //aquota.user on /dev/hda6 [/]: Device or resource busy
[root@server1 admin]#


I am soo lost help!

falko
18th January 2006, 06:44
It seems you logged in as admin, not as root. You must login as root to do these steps.