PDA

View Full Version : Change from https to http after install


hagel
6th August 2005, 18:10
Managed to get it running on Gentoo but for some reason, perhaps that the script didn't survive all the way, the https isn't working, I get a message that the connection was terminated. So I can't get into Management/System Config/Settings for example, since it tries to connect trough https, where can I change this??

With regards
Hagel

hagel
6th August 2005, 18:14
Hehe, not sure why I keep asking here when I find what I'm looking for a couple of minutes later..

It was in config.inc.php

Cheers!

domino
22nd August 2005, 17:51
Hi,

Is config.inc.php the only place to edit the htpps? I find that ppl outside the network can not access https so I have to try to use http.

thanks

till
22nd August 2005, 18:02
Hi,

Is config.inc.php the only place to edit the htpps? I find that ppl outside the network can not access https so I have to try to use http.

thanks

Yes, you only have to edit config.inc.php and the httpd.conf of the controlpanel apache server (/root/ispconfig/httpd/conf/httpd.conf).

domino
22nd August 2005, 18:14
Yes, you only have to edit config.inc.php and the httpd.conf of the controlpanel apache server (/root/ispconfig/httpd/conf/httpd.conf).
I found the one in config.php, but I must be too tired too spot the https in: /root/ispconfig/httpd/conf/httpd.conf

I don't see any reference to https at all :(

edit: I guess I had to look for this eh? :)

# SSL Engine Switch:
# Enable/Disable SSL for this virtual host.
SSLEngine off