PDA

View Full Version : user "mail space mb" is missing ...


schwan
4th August 2005, 21:27
hi,

i'm missing the "mail space mb" settings for the user account. :eek:

ISPconfig is installed on Debian 3.1, i upgraded from 2.0.5 to 2.0.6 but
as i remember there was never a "mail space mb" setting.

followed the appendix from the User Manual for having different partition for
web and mail storage i use this fstab:


# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/hda5 / ext3 noatime,errors=remount-ro 0 1
/dev/hda1 /boot ext2 noatime 0 2
/dev/hda2 /home ext3 noatime,usrquota,grpquota 0 2
/dev/hda7 /tmp ext2 noatime 0 2
/dev/hda3 /var ext3 noatime 0 2
/dev/hda6 none swap sw 0 0

what can be wrong with my installation/setup?

best regards from Switzerland,
schwan

till
4th August 2005, 21:43
hi,

i'm missing the "mail space mb" settings for the user account. :eek:

ISPconfig is installed on Debian 3.1, i upgraded from 2.0.5 to 2.0.6 but
as i remember there was never a "mail space mb" setting.

followed the appendix from the User Manual for having different partition for
web and mail storage i use this fstab:


# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/hda5 / ext3 noatime,errors=remount-ro 0 1
/dev/hda1 /boot ext2 noatime 0 2
/dev/hda2 /home ext3 noatime,usrquota,grpquota 0 2
/dev/hda7 /tmp ext2 noatime 0 2
/dev/hda3 /var ext3 noatime 0 2
/dev/hda6 none swap sw 0 0

what can be wrong with my installation/setup?

best regards from Switzerland,
schwan


There is nothing wrong with your installation.
The mail space mb is only there, if you selected mBox format.
With Maildir you have to enter the Mail quota value in the Diskquota field
of the user.

schwan
4th August 2005, 21:54
There is nothing wrong with your installation.
The mail space mb is only there, if you selected mBox format.
With Maildir you have to enter the Mail quota value in the Diskquota field
of the user.

yes i selected the Maildir format ...

thanks for your fast reply,
schwan